

<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en-us" lang="en-us">
<meta charset="UTF-8" />
<head id="Head1"><title>
	
    Ultraprocessed Fake Meat Product Launched in Schools

</title><meta http-equiv="Page-Enter" content="blendTrans(Duration=0.2)" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta property="fb:pages" content="114205065589" /><meta name="description" content="Ultraprocessed Fake Meat Product Launched in Schools" />
<meta name="GENERATOR" content="CommunityServer 2008.5 SP1 (Debug Build: 31106.3070)" />
<link rel="canonical" href="https://blogs.mercola.com/sites/vitalvotes/archive/2021/05/07/ultraprocessed-fake-meat-product-launched-in-schools.aspx" />
<link rel="pingback" href="https://blogs.mercola.com:443/sites/vitalvotes/pingback.aspx" />
<link rel="shortcut icon" type="image/ico" href="//media.mercola.com/assets/images/mercola/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="Vital Votes Health Blog - Natural Health Articles by Dr. Mercola (RSS 2.0)" href="https://blogs.mercola.com:443/sites/vitalvotes/rss.aspx"  />
<link rel="alternate" type="application/rss+xml" title="Vital Votes Health Blog - Natural Health Articles by Dr. Mercola - All Comments (RSS 2.0)" href="https://blogs.mercola.com:443/sites/vitalvotes/rsscomments.aspx"  />
<link rel="alternate" type="application/rss+xml" title="Ultraprocessed Fake Meat Product Launched in Schools - Comments for this post (RSS 2.0)" href="https://blogs.mercola.com:443/sites/vitalvotes/rsscomments.aspx?PostID=1083410"  />
<link rel="alternate" type="application/rss+xml" title="none&#39;s Announcements (RSS 2.0)" href="/members/none/announcements/rss.aspx"  />
<link rel="alternate" type="application/rss+xml" title="none&#39;s Comments (RSS 2.0)" href="/members/none/comments/rss.aspx"  />
<link rel="alternate" type="application/rss+xml" title="none&#39;s Activities (RSS 2.0)" href="/members/none/activities/rss.aspx"  />
<link rel="alternate" type="application/rss+xml" title="none&#39;s Friends Activity (RSS 2.0)" href="/members/none/activities/friendrss.aspx"  />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="cleartype" content="on">
    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="format-detection" content="telephone=no">
    <meta name="twitter:card" content="summary_large_image"/>
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />


<link rel="preload" as="font" type="font/woff2" href="https://media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500.woff2" crossorigin="" />
<link rel="preload" as="font" type="font/woff2" href="https://media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500italic.woff2" crossorigin="" />
<link rel="preload" as="font" type="font/woff2" href="https://media.mercola.com/assets/fonts/roboto/roboto-v20-latin-700.woff2" crossorigin="" />
<link rel="preload" as="font" type="font/woff2" href="https://media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900.woff2" crossorigin="" />
<link rel="preload" as="font" type="font/woff2" href="https://media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900italic.woff2" crossorigin="" />
<link rel="preload" as="font" type="font/woff" href="https://media.mercola.com/assets/fonts/fontawesome-webfont.woff" crossorigin="" />

<style>@font-face{font-family:'Roboto';font-style:normal;font-weight:500;font-display:swap;src:url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500.eot);src:local('Roboto Medium'),local('Roboto-Medium'),url('//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500.eot?#iefix') format('embedded-opentype'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500.woff2) format('woff2'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500.woff) format('woff'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500.ttf) format('truetype'),url('//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500.svg#Roboto') format('svg')}@font-face{font-family:'Roboto';font-style:italic;font-weight:500;font-display:swap;src:url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500italic.eot);src:local('Roboto Medium Italic'),local('Roboto-MediumItalic'),url('//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500italic.eot?#iefix') format('embedded-opentype'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500italic.woff2) format('woff2'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500italic.woff) format('woff'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500italic.ttf) format('truetype'),url('//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-500italic.svg#Roboto') format('svg')}@font-face{font-family:'Roboto';font-style:normal;font-weight:700;font-display:swap;src:url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-700.eot);src:local('Roboto Bold'),local('Roboto-Bold'),url('//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-700.eot?#iefix') format('embedded-opentype'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-700.woff2) format('woff2'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-700.woff) format('woff'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-700.ttf) format('truetype'),url('//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-700.svg#Roboto') format('svg')}@font-face{font-family:'Roboto';font-style:normal;font-weight:900;font-display:swap;src:url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900.eot);src:local('Roboto Black'),local('Roboto-Black'),url('//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900.eot?#iefix') format('embedded-opentype'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900.woff2) format('woff2'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900.woff) format('woff'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900.ttf) format('truetype'),url('//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900.svg#Roboto') format('svg')}@font-face{font-family:'Roboto';font-style:italic;font-weight:900;font-display:swap;src:url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900italic.eot);src:local('Roboto Black Italic'),local('Roboto-BlackItalic'),url('//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900italic.eot?#iefix') format('embedded-opentype'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900italic.woff2) format('woff2'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900italic.woff) format('woff'),url(//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900italic.ttf) format('truetype'),url('//media.mercola.com/assets/fonts/roboto/roboto-v20-latin-900italic.svg#Roboto') format('svg')}@font-face{font-family:'FontAwesome';src:url(//media.mercola.com/assets/fonts/fontawesome-webfont.eot);src:url(//media.mercola.com/assets/fonts/fontawesome-webfont.eot) format("embedded-opentype"),url(//media.mercola.com/assets/fonts/fontawesome-webfont.woff) format("woff"),url(//media.mercola.com/assets/fonts/fontawesome-webfont.ttf) format("truetype"),url(//media.mercola.com/assets/fonts/fontawesome-webfont.svg) format("svg");font-weight:400;font-style:normal;font-display:swap}</style>

    <link type="text/css" rel="stylesheet" media="screen,print" href="//media.mercola.com/assets/css/comserver/articles-post.css" /> 
 
    <style>.top-banner img { width: 100%; margin-bottom: 18px; }
    @media screen and (min-width: 700px) { .mobile-image { display: none; } }
    @media screen and (max-width: 699px) { .desktop-image { display: none; } }</style>
    
        <script src="//media.mercola.com/assets/js/comserver/mercolajquery1.js"></script>
    
    <link rel="image_src" href="//media.mercola.com/ImageServer/Public/2011/January/Thumbnail/processed-meat-122.jpg" />
    <meta id="HeaderRegion_MetaOGImage" property="og:image" content="//media.mercola.com/ImageServer/Public/2011/January/Thumbnail/processed-meat-122.jpg"></meta>
    <meta id="HeaderRegion_MetaCSPinitImage" name="cspinitimage" content="https://media.mercola.com/assets/images/mercola-preview.gif"></meta>
    <meta id="HeaderRegion_MetaOGTitle" property="og:title" content="Ultraprocessed Fake Meat Product Launched in Schools"></meta>
    <meta property="og:type" content="article" />
    <meta id="HeaderRegion_MetaOGUrl" property="og:url" content="http://blogs.mercola.com/sites/vitalvotes/archive/2021/05/07/ultraprocessed-fake-meat-product-launched-in-schools.aspx"></meta>
    <meta id="HeaderRegion_MetaOGDescription" property="og:description" content="Ultraprocessed Fake Meat Product Launched in Schools"></meta>
    <meta property="og:site_name" content="Mercola.com" />
    <meta id="HeaderRegion_MetaAppID" property="fb:app_id" content="366062120070531"></meta>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@mercola" />
    <meta name="twitter:creator" content="@mercola" />
    <meta name="twitter:domain" content="Articles.Mercola.com" />
    <meta id="HeaderRegion_MetaTwitterTitle" name="twitter:title" content="Ultraprocessed Fake Meat Product Launched in Schools"></meta>
    <meta id="HeaderRegion_MetaTwitterDescription" name="twitter:description" content="Ultraprocessed Fake Meat Product Launched in Schools"></meta>
    <meta id="HeaderRegion_MetaTwitterImage" name="twitter:image:src" content="//media.mercola.com/ImageServer/Public/2011/January/Thumbnail/processed-meat-122.jpg"></meta>
    <meta id="HeaderRegion_MetaTwitterUrl" name="twitter:url" content="https://blogs.mercola.com/sites/vitalvotes/archive/2021/05/07/ultraprocessed-fake-meat-product-launched-in-schools.aspx"></meta>
    <meta name="fragment" content="!" />
 
    <meta name="googlebot" content="noindex, nofollow" />

<script data-cfasync="false" type="text/javascript"> var mercolaData = { "pageinfo": { "sitesection": "blogs", "sitesection1": "", "sitesection2": "" }, "user": { "userloggedin": "no", "customerclass": "visitor","subscriber":"no", "daysSubscribed": "0"}}; var mercolaEntity = { "entity": { "pageType": "Post", "pageUrl": "https://blogs.mercola.com/sites/vitalvotes/archive/2021/05/07/ultraprocessed-fake-meat-product-launched-in-schools.aspx", "id": "1083410-blogs", "name": "Ultraprocessed Fake Meat Product Launched in Schools", "description": "Ultraprocessed Fake Meat Product Launched in Schools", "category": "blogs", "categoryId": "blogs", "thumbnailUrl": "//media.mercola.com/ImageServer/Public/2011/January/Thumbnail/processed-meat-122.jpg"}, "user": { "categoryId": "blogs" }}</script>
<script data-cfasync="false" src="//media.mercola.com/assets/js/mercoladatalayer/mercoladatalayer20210126.js"></script>
<script data-cfasync="false" src="//assets.adobedtm.com/77a1576eb29d/fa4ad595c4e4/launch-1d4e41c3ac1d.min.js"></script></head>
<body>

<div>
<form method="post" action="/sites/vitalvotes/archive/2021/05/07/ultraprocessed-fake-meat-product-launched-in-schools.aspx" id="Form1">
<div class="aspNetHidden">
<input type="hidden" name="sm_ToolkitScriptManager1_HiddenField" id="sm_ToolkitScriptManager1_HiddenField" value="" />

</div>


<script src="/ScriptResource.axd?d=EYlUXdWPgp_OT4yL27teYlrhY5ZLspsonnuXzk7zmWk0VSQ5xrv4BCkWVXgtJ1y76ceZ9OX3BUusWGGCDgwsB0exIR4E5CrIkge5Rsc4-xyCG8KJ4ChEeeHQDqwY2Th6SHiL5jLKLhdd6bOgSMe7HPYO85aqY1t9BKMvIqcJ73lz_USMfN_P9atwAFV9-0EF1HoXt1NS7Px34oKeXlx7mtbrqNtX7JLPBl8n68-Dw7gKYy2A6RWXUdE_SqTdwczDdw2jPJagIm01xVFOL-9NOM9F6PtcRIYh9UGqaOXBHgo1" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var PageMethods = function() {
PageMethods.initializeBase(this);
this._timeout = 0;
this._userContext = null;
this._succeeded = null;
this._failed = null;
}
PageMethods.prototype = {
_get_path:function() {
 var p = this.get_path();
 if (p) return p;
 else return PageMethods._staticInstance.get_path();},
SaveFeaturedArticleView:function(succeededCallback, failedCallback, userContext) {
return this._invoke(this._get_path(), 'SaveFeaturedArticleView',false,{},succeededCallback,failedCallback,userContext); },
UpdateClickCount:function(id,succeededCallback, failedCallback, userContext) {
return this._invoke(this._get_path(), 'UpdateClickCount',false,{id:id},succeededCallback,failedCallback,userContext); }}
PageMethods.registerClass('PageMethods',Sys.Net.WebServiceProxy);
PageMethods._staticInstance = new PageMethods();
PageMethods.set_path = function(value) { PageMethods._staticInstance.set_path(value); }
PageMethods.get_path = function() { return PageMethods._staticInstance.get_path(); }
PageMethods.set_timeout = function(value) { PageMethods._staticInstance.set_timeout(value); }
PageMethods.get_timeout = function() { return PageMethods._staticInstance.get_timeout(); }
PageMethods.set_defaultUserContext = function(value) { PageMethods._staticInstance.set_defaultUserContext(value); }
PageMethods.get_defaultUserContext = function() { return PageMethods._staticInstance.get_defaultUserContext(); }
PageMethods.set_defaultSucceededCallback = function(value) { PageMethods._staticInstance.set_defaultSucceededCallback(value); }
PageMethods.get_defaultSucceededCallback = function() { return PageMethods._staticInstance.get_defaultSucceededCallback(); }
PageMethods.set_defaultFailedCallback = function(value) { PageMethods._staticInstance.set_defaultFailedCallback(value); }
PageMethods.get_defaultFailedCallback = function() { return PageMethods._staticInstance.get_defaultFailedCallback(); }
PageMethods.set_enableJsonp = function(value) { PageMethods._staticInstance.set_enableJsonp(value); }
PageMethods.get_enableJsonp = function() { return PageMethods._staticInstance.get_enableJsonp(); }
PageMethods.set_jsonpCallbackParameter = function(value) { PageMethods._staticInstance.set_jsonpCallbackParameter(value); }
PageMethods.get_jsonpCallbackParameter = function() { return PageMethods._staticInstance.get_jsonpCallbackParameter(); }
PageMethods.set_path("post.aspx");
PageMethods.SaveFeaturedArticleView= function(onSuccess,onFailed,userContext) {PageMethods._staticInstance.SaveFeaturedArticleView(onSuccess,onFailed,userContext); }
PageMethods.UpdateClickCount= function(id,onSuccess,onFailed,userContext) {PageMethods._staticInstance.UpdateClickCount(id,onSuccess,onFailed,userContext); }
//]]>
</script>

   
    

 
    <div id="page" data-jsid="pageContainer">
        
        
      <section class="main-content">
        <div class="max-width-collapsed">
            
<section class="top-subscription">
    <div class="max-width-collapsed">
      <div class="subscription-form">
        <div class="subscription-label centered-text">
          <label>Subscribe to the FREE #1 Natural Health Newsletter</label>
        </div>

        

<div class="subscription-input">
    <input name="ctl00$NLSubscriptionTop$NewsletterSubscriptionTop$emailAddress" type="text" value="Enter your email address" maxlength="100" id="NLSubscriptionTop_NewsletterSubscriptionTop_emailAddress" onfocus="javascript:if(this.value==&#39;Enter your email address&#39;){this.value=&#39;&#39;}" onblur="javascript:if(this.value==&#39;&#39;){this.value=&#39;Enter your email address&#39;}" onkeypress="return ContinueSubscription(event,&#39;NLSubscriptionTop_NewsletterSubscriptionTop_Subscribe&#39;,&#39;NLSubscriptionTop_NewsletterSubscriptionTop_emailAddress&#39;)" />
    <input type="hidden" name="ctl00$NLSubscriptionTop$NewsletterSubscriptionTop$hdnStickyFooterSubscriptionSource" id="NLSubscriptionTop_NewsletterSubscriptionTop_hdnStickyFooterSubscriptionSource" />
</div>
<div style="display: none;">
    <span id="NLSubscriptionTop_NewsletterSubscriptionTop_Loding" class="MsgBoardStyle" style="display: none;
        font-size: 14px; padding-top: 8px;">Loading Please Wait</span>
    <img src="/themes/mercola/images/loadingDotDot.gif" id="NLSubscriptionTop_NewsletterSubscriptionTop_wheel" alt="Loading Please Wait" style="display: none" />
</div>
<div class="subscription-button">
    <input type="submit" name="ctl00$NLSubscriptionTop$NewsletterSubscriptionTop$Subscribe" value="Subscribe Now!" onclick="return showprogress(&#39;NLSubscriptionTop_NewsletterSubscriptionTop_Loding&#39;,&#39;NLSubscriptionTop_NewsletterSubscriptionTop_wheel&#39;,&#39;NLSubscriptionTop_NewsletterSubscriptionTop_Subscribe&#39;,&#39;NLSubscriptionTop_NewsletterSubscriptionTop_emailAddress&#39;);" id="NLSubscriptionTop_NewsletterSubscriptionTop_Subscribe" class="button action subscribe-button" />
</div>

        
        <div class="subscription-close centered-text">
          <i class="fa fa-times-circle-o fa-lg" aria-hidden="true" onclick="$('.top-subscription').slideUp();"></i>
        </div>
      </div>
    </div>
</section>

        </div>
        



<style type="text/css">
    .mobile-rr { height:95px; }
    .mobile-rr .title { margin-bottom:5px; }
    .mobile-rr .content { margin:0 0 0 65px; padding:10px; }
    .subscription input[type="submit"] { border-radius: 0 5px 5px 0; padding: 10.5px 18px; }
    .mobile-rr .close-btn { margin-top:-7px; }
</style>

<div class="mobile-rr" data-jsid="mobileRR" style="display: none;">
    <div class="content">
        <span class="close-btn"></span>
        <div class="title">Free Access to Top 30 Health Tips</div>
        <div class="subscription">
            <span class="subscribe-input">
                <input name="ctl00$OutsideContainer$MobileRR$emailAddress" type="text" value="Enter your email address" maxlength="100" id="OutsideContainer_MobileRR_emailAddress" onfocus="javascript:if(this.value==&#39;Enter your email address&#39;){this.value=&#39;&#39;}" onblur="javascript:if(this.value==&#39;&#39;){this.value=&#39;Enter your email address&#39;}" onkeypress="return ContinueSubscription(event,&#39;OutsideContainer_MobileRR_Subscribe&#39;,&#39;OutsideContainer_MobileRR_emailAddress&#39;)" />
            </span>
            <span id="OutsideContainer_MobileRR_Loding" class="MsgBoardStyle" style="display: none; font-size: 14px; padding-top: 8px;">Loading Please Wait</span>
            <img id="OutsideContainer_MobileRR_wheel" alt="Loading Please Wait" style="display: none" />
            <input type="submit" name="ctl00$OutsideContainer$MobileRR$Subscribe" value="Subscribe" onclick="return showprogress(&#39;OutsideContainer_MobileRR_Loding&#39;,&#39;OutsideContainer_MobileRR_wheel&#39;,&#39;OutsideContainer_MobileRR_Subscribe&#39;,&#39;OutsideContainer_MobileRR_emailAddress&#39;);" id="OutsideContainer_MobileRR_Subscribe" class="button" />
        </div>
        <div class="privacy-policy">
            <em><a href="https://media.mercola.com/assets/html/privacy/security_privacy.html" target="_blank">View our privacy policy</a></em>
        </div>
    </div>
</div>


        <div class="max-width">
            
            
            
            
            
    <input id="hdninitiaload" type="hidden" value="true" />
    
      
        <div id="tr_UpdateBanner">
	
                
            
</div>


            

<style>
.top-banner { margin-bottom: 10px; }
.top-banner img { margin-bottom: 0px;}
.ad-label { color: #888787; font-size: 9px; margin-bottom: 0px; margin-top: -6px; }
.post-nav-floating { top: 57%; transform: translateY(-57%); }
</style>

<!-- top banner -->
<div class="top-banner" region_id="Top Banner"><a href="https://www.amazon.com/Truth-about-Covid-19-Lockdowns-Passports/dp/1645020886?cid_source=banner&cid_medium=int&cid=truth_about_covid_20210506&cid_content=cstop&cid_term=version2"  onclick="s_objectID='Top Banner Ad';" target="_blank">          
<img rel="preload" class="desktop-image mlazyload" data-mlazyload-src="//media.mercola.com/assets/images/cads/the-truth-about-covid-order-now-best-seller-v7-desktop-cs.jpg" alt="Dr. Mercola's New Book | The Truth About COVID-19 | Available Today" src="" />               
<img rel="preload" class="mobile-image mlazyload" data-mlazyload-src="//media.mercola.com/assets/images/cads/the-truth-about-covid-order-now-best-seller-v7-mobile-cs.jpg" alt="Dr. Mercola's New Book | The Truth About COVID-19 | Available Today" src="" />            </a>
</div>
<div id="article">
    <div id="bcr_UpdateProgress12" style="display:none;">
	
            <div id="progressBackgroundFilter" class="ProgressPnlClass">
            </div>
            <div id="processMessage" class="ProgressMsgClass">
                <div class="modalHolder">
                    <div class="loading">
                        <div class="marginDiv">
                            <img src="//media.mercola.com/themes/mercola/images/loading1.gif" alt="Loading" title="Loading"
                                align="absmiddle" class="imgRSpace" />
                            <strong>Loading Please Wait</strong>
                        </div>
                    </div>
                </div>
            </div>
        
</div>
    <div id="bcr_Upanel">
	
            <input type="hidden" name="ctl00$bcr$hdnPrevPostID" id="bcr_hdnPrevPostID" value="1083570" />
            <input type="hidden" name="ctl00$bcr$hdnNextPostID" id="bcr_hdnNextPostID" value="1083092" />
            <div class="article-title">
                <h1><span id="bcr_lblSubject">Ultraprocessed Fake Meat Product Launched in Schools</span></h1>
                  <section class="post-review" region_id="Author Section">
                      
                      
                       
                     
                    </section>

                <section class="post-details">
                    <div class="social-icons-top">
                        
<div style="clear: left;"></div>
<ul class="social-icons dontprint social-button-round">
    <li class="share-count-total"><span data-share-counter>0</span></li>
    <li data-social-btn="facebook" class="social-btn"><a></a></li>
	<li data-social-btn="mailto" class="social-btn"><a href="#" class="mailtolink"></a></li>
	<li data-social-btn="print" class="social-btn not-mobile"><a href="#"></a></li>
    
</ul>

                    </div>
                    <div class="post-date">
                        <ul>
                            <li><span id="bcr_PostDate">May 07, 2021</span><span id="bcr_TotalViews"></span> </li>
                            
                             
                        </ul>    
                    </div>
                </section>
                <nav class="post-nav">
                    <div id="divPreviousbutton">
                        <div class="previous-article" region_id="Previous Article - Top">
                            <a id="bcr_PreviousLink" tooltip="Previous Article" data-jsid="topNavPrevBtn" onClick="s_objectID=&#39;Previous Button&#39;;" href="javascript:__doPostBack(&#39;ctl00$bcr$PreviousLink&#39;,&#39;&#39;)"> 
                            <i class="fa fa-chevron-left" aria-hidden="true"></i><span>Previous</span></a>
                        </div>
                        <div class="next-article" region_id="Next Article - Top">
                            <a id="bcr_NextLink" tooltip="Next Article" data-jsid="topNavNextBtn" onClick="s_objectID=&#39;Next Button&#39;;" href="javascript:__doPostBack(&#39;ctl00$bcr$NextLink&#39;,&#39;&#39;)">
                            <span>Next</span> <i class="fa fa-chevron-right" aria-hidden="true"></i></a>
                        </div>
                        <div class="more-article"> 
                            
                        </div>
                    </div>
                </nav>
                <p class="post-admin-link">

<style>
#menu { font-size: 14px; }
#menu:hover .admin-menu { display: block; }
.admin-menu { display:none }
.admin-label:before {
    float: left;
    content: "";
    background-image: url(//media.mercola.com/Themes/mercolaArticle/images/badge-expert-user.png);
    background-size: 15px;
    height: 15px;
    width: 15px;
    margin-right: 6px;
    margin-top: 2px;
}
</style>

<div id="menu">
    <div id="profile-menu" data-jsid="profileMenu">
        <input type="hidden" name="ctl00$bcr$UserWelcome$hdnAdmin" id="bcr_UserWelcome_hdnAdmin" value="0" />
        
    </div>
    <div class="admin-menu" id="admin-menu" onmouseover="showAdmin()" onmouseout="hideAdmin()" data-jsid="adminMenu">
        <div class="admin-arrow" id="admin-arrow"></div>
        <ul>
            
            <li> </li>
            
        </ul>
    </div>
</div>
</p>

            </div><!-- end article-title -->

            <nav class="post-nav-floating">
                    <div id="divPreviousbutton4">
                        <div id="bcr_pnlbtnPrev">
		
                            <div class="previous-article">
                                <a id="bcr_btnPrevFloat" class="article-link" tooltip="Previous Article" href="javascript:__doPostBack(&#39;ctl00$bcr$btnPrevFloat&#39;,&#39;&#39;)">
                                    <div class="article-thumb"><img id="bcr_btnPrevImg" src="//media.mercola.com/ImageServer/Public/2021/May/Nonlead/breaking-news-saag-fb.jpg" /></div>
                                    <div class="article-title"><span id="bcr_lblPrevTitle">Mercola Replies to Requests for Comments on Its Coverage of COVID</span></div>
                                </a>
                            </div>
                        
	</div>
                        <div id="bcr_pnlbtnNext">
		
                            <div class="next-article">
                                <a id="bcr_btnNextFloat" class="article-link" tooltip="Next Article" href="javascript:__doPostBack(&#39;ctl00$bcr$btnNextFloat&#39;,&#39;&#39;)">
                                    <div class="article-thumb"><img id="bcr_btnNextImg" src="//media.mercola.com/ImageServer/Public/2021/May/Nonlead/ciovidSaag-blogs.jpg" /></div>
                                    <div class="article-title"><span id="bcr_lblNextTitle">High Heat Neutralizes SARS-CoV-2 in Less Than a Second</span></div>
                                </a>
                            </div>
                        
	</div>
                        
                    </div>
                </nav>

            <div class="video-container">
               
            </div>

            <div id="bcr_UpdPnlStory">
		
                    
                
	</div>

            <div class="bodytextdiv" id="bodytext" region_id="Article Body">
                <span id="bcr_FormattedBody">The road to making it impossible for children to have access to fresh, nutritious, whole foods at school has been launched with the help of the USDA&rsquo;s food and nutrition service, which just issued Child Nutrition Labels to plant-based &ldquo;meats&rdquo; so they can be included as part of the federal school lunch program.
Fake-meat producer Impossible Foods is the company that managed to get a foot in the door for its ultraprocessed products with pilot projects in California, Washington...</span>
            </div>

           <div id="bcr_divLimited" class="limited-div">
                
<script type="text/javascript">
    $(document).ready(function () {
        if ($('#bcr_VideoFrame').length > 0)
            $('.limited-div').css("margin-top", "-95px");

        $("#expanderSign").hide();
    });
</script>
<style type="text/css">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</style>


	
<hr>
<div class="limited-visibility">
    <div class="content">
        <span class="close-btn"></span>
        <div class="title">Read the Full Article for Free!</div>

        <div class="nl-frequency">
            <label class="radio-button daily">
              <input type="radio" name="radio" value="enHealthDailyNL" checked="checked">
              <span class="label-visible">
                Daily Newsletter
              </span>
            </label>
            <label class="radio-button weekly">
              <input type="radio" name="radio" value="enHealthWeeklyNL">
              <span class="label-visible">
                Weekly Newsletter <span>(Every Monday)</span>
              </span>
            </label>
            <input type="hidden" name="ctl00$bcr$LimitedVisibility$nlFrequency" id="bcr_LimitedVisibility_nlFrequency" value="enHealthDailyNL" />
        </div>

        <div class="subscription-form">
            <span class="subscribe-input">
                <input name="ctl00$bcr$LimitedVisibility$emailAddress" type="text" value="Enter your email address" maxlength="100" id="bcr_LimitedVisibility_emailAddress" class="limited-textbox" onfocus="javascript:if(this.value==&#39;Enter your email address&#39;){this.value=&#39;&#39;}" onblur="javascript:if(this.value==&#39;&#39;){this.value=&#39;Enter your email address&#39;}" onkeypress="return ContinueSubscription(event,&#39;bcr_LimitedVisibility_Subscribe&#39;,&#39;bcr_LimitedVisibility_emailAddress&#39;)" />
            </span>
            <span id="bcr_LimitedVisibility_Loding" style="display: none; font-size: 14px; padding-top: 8px;">Loading Please Wait</span>
            <img id="bcr_LimitedVisibility_wheel" alt="Loading Please Wait" style="display: none; margin: auto;" />
            <input type="submit" name="ctl00$bcr$LimitedVisibility$Subscribe" value="Subscribe or Login" onclick="return showprogress(&#39;bcr_LimitedVisibility_Loding&#39;,&#39;bcr_LimitedVisibility_wheel&#39;,&#39;bcr_LimitedVisibility_Subscribe&#39;,&#39;bcr_LimitedVisibility_emailAddress&#39;);" id="bcr_LimitedVisibility_Subscribe" class="button" />
          
        </div>

        <p class="disclaimer"><em>You can unsubscribe at any time and I guarantee the privacy of your email. <a href="https://media.mercola.com/assets/html/privacy/security_privacy.html" target="_blank"> View our privacy policy</a></em></p>
        <div class="subtitle">Subscribe for FREE to the #1 Natural Health Newsletter or Login for Instant Access</div>
        <div class="subscription-content">
            <div class="subscription-guide">
                <i class="fa fa-unlock"></i>
                <p>Unlock censored health information that Google doesn't want you to read</p>
             </div>
            <div class="subscription-guide">
                 <i class="fa fa-shield"></i>
                <p> Keep your privacy secure — we are one of the few websites that have banned all Google and Facebook scripts to help stop their surveillance capitalism</p>
            </div>
            <div class="subscription-guide">
                <i class="fa fa-file-text"></i>
                <p>Get access to all of Dr. Mercola's health articles, E-books and special reports</p>
            </div>    
        </div>
    </div>
</div>
            </div>
            
            
            
            
                
            <div class="social-icons-bottom narrow-width">
                
<div style="clear: left;"></div>
<ul class="social-icons dontprint social-button-round">
    <li class="share-count-total"><span data-share-counter>0</span></li>
    <li data-social-btn="facebook" class="social-btn"><a></a></li>
	<li data-social-btn="mailto" class="social-btn"><a href="#" class="mailtolink"></a></li>
	<li data-social-btn="print" class="social-btn not-mobile"><a href="#"></a></li>
    
</ul>

                
<style>
.header.sticky-header .mobile-menu-icon { width: 4%; margin-right: 1.5%; }
.header.sticky-header .logo { width: 18.5% }
.header.sticky-header .search { width: 32%; }

.header.sticky-header .search { margin-right: 2%; }
.header.sticky-header .search input[type="text"]::placeholder { font-size: 15px; }
.header.sticky-header .login { width: 15.171%; float: right; }
.header.sticky-header .search { width: 31.244%; }
.social-sticky { opacity: 0; transition: opacity 0.5s; }
.has-sticky .social-sticky { position: fixed; opacity: 1; top: 5px; z-index: 3; transform: translate(175%,50%); width: 300px; text-align: center; }
.social-sticky .social-icons .share-count-total { font-size: 25px; }
.social-sticky .social-icons .share-count-total::after { font-size: 16px; top: -3px; margin-right: 4px; }
.social-sticky .social-icons .social-btn > a, 
.social-sticky .social-icons .social-btn > i { padding: 2px 4px; }
.blogs-social-button > .social-sticky, .fitness-social-button > .social-sticky, .articles-social-button > .social-sticky { display: none; padding: 0px;}
</style>

<div class="social-sticky">
<ul class="social-icons social-button-round">
    <li class="share-count-total"><span data-share-counter>0</span></li>
    <li data-social-btn="facebook" class="social-btn"><a></a></li>
	<li data-social-btn="mailto" class="social-btn"><a href="#" class="mailtolink"></a></li>
</ul>
</div>

            </div>

            
        
</div>
</div><!-- #article -->
  
<div class="bottom-subscription-post" style="display: none;">
    <div class="max-width">
        <div class="subscription-form">
            <div class="subscription-label centered-text">
                <label>
                    <span>30 Tips in 30 Days! Start the Year Right With These Timeless Health Tips</span>
                    <span>Can you improve your health in 30 days? You bet! Check out </span><span>Dr. Mercola’s
                        All-Time Top 30 Health Tips </span><span>Subscribe now to my FREE newsletter and get
                            access to these top 30 tips!</span>
                </label>
            </div>
            <div class="subscription-input">
                <input name="ctl00$bcr$NLSubscriptionBottomPost$textBoxEmailAddress" type="text" value="Enter your email address" maxlength="100" id="bcr_NLSubscriptionBottomPost_textBoxEmailAddress" onfocus="javascript:if(this.value==&#39;Enter your email address&#39;){this.value=&#39;&#39;}" onblur="javascript:if(this.value==&#39;&#39;){this.value=&#39;Enter your email address&#39;}" onkeypress="return ContinueSubscription(event,&#39;bcr_NLSubscriptionBottomPost_btnSubscribe&#39;,&#39;bcr_NLSubscriptionBottomPost_textBoxEmailAddress&#39;)" />
            </div>
            <div style="display: none;">
                <span id="bcr_NLSubscriptionBottomPost_lblLoading" class="MsgBoardStyle" style="display: none;
                    font-size: 14px; padding-top: 8px;">Loading Please Wait</span>
                <img src="/themes/mercola/images/loadingDotDot.gif" id="bcr_NLSubscriptionBottomPost_imgWheel" alt="Loading Please Wait" style="display: none" />
            </div>
            <div class="subscription-button">
                <input type="submit" name="ctl00$bcr$NLSubscriptionBottomPost$btnSubscribe" value="Give Me the 30 Tips" onclick="return showprogress(&#39;bcr_NLSubscriptionBottomPost_lblLoading&#39;,&#39;bcr_NLSubscriptionBottomPost_imgWheel&#39;,&#39;bcr_NLSubscriptionBottomPost_btnSubscribe&#39;,&#39;bcr_NLSubscriptionBottomPost_textBoxEmailAddress&#39;);" id="bcr_NLSubscriptionBottomPost_btnSubscribe" class="button action subscribe-button" />
            </div>
            <p class="privacy">
                <a href="https://media.mercola.com/assets/html/privacy/security_privacy.html" target="_blank">
                    View our Privacy Policy</a></p>
            <div class="subscription-close centered-text">
                <i class="fa fa-times-circle-o fa-lg" aria-hidden="true" onclick="closeStickyFooter();">
                </i>
            </div>
        </div>
        <p class="gdpr-text">
            <em>You will also get free access to more than 100,000 Mercola.com health articles and
                a totally FREE subscription to my Natural Health newsletter. You can unsubscribe
                at any time and I guarantee the privacy of your email.</em></p>
    </div>
</div>


            
             
            
            
    <div id="bbcr_CommentsUpdatePanel">
	
            
        
</div>

	   
        </div>
      </section>

      	    <div class="gdpr-wrap" region_id="Sticky Footer">
                <div class="top-button scrollToTop" data-jsid="scrollToTop">
                    <a href="#"><span>Top</span></a>
                </div>
        	    
    <script>
        function createCookie(name, value, days) {
            var expires = "";
            if (days) {
                var date = new Date();
                date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
                expires = "; expires=" + date.toUTCString();
            }
            document.cookie = name + "=" + value + expires + "; domain=.mercola.com; path=/";
        }
        $('[data-jsid=pageContainer]').toggleClass('has-gdpr');
    </script>
    <div class="gdpr-container">
        <p>By continuing to browse our site you agree to our use of cookies, revised <a href="https://media.mercola.com/assets/html/privacy/security_privacy.html" target="_blank">Privacy Policy</a> and <a href="https://media.mercola.com/assets/html/terms/terms-conditions.html" target="_blank">Terms of Service</a>.</p>
        <div class="agree-button"><p><a onclick="$('.gdpr-container').css('display', 'none'); createCookie('GDPRNotification', 0, 365); $('[data-jsid=pageContainer]').toggleClass('has-gdpr'); GDPRAudit(); ">I agree</a></p></div>
        <div class="close-button" onclick="$('.gdpr-container').css('display', 'none'); createCookie('GDPRNotification', 0, 1); $('[data-jsid=pageContainer]').toggleClass('has-gdpr');"><p><a><i class="fa fa-times"></i></a></p></div>
    </div>


        	    
    <div data-jsid="socialIconMobile" class="social-icons-mobile">
    
<ul class="dontprint social-mobile notdevice">

    
    <li data-social-btn="breakingnews" class="social-btn breaking-news"><a class="breakingnew">Breaking<br/>News</a></li>
     <li data-social-btn="facebook" class="social-btn"><a target="_blank"></a></li>
	<li data-social-btn="mailto" class="social-btn"><a href="#" class="mailtolink">Email<br/>Article</a></li>
    <li data-social-btn="sms" class="social-btn"><a href="#" class="smslink">Text<br/>Article</a></li>
</ul>

<script type="text/javascript">
    function detectmob() { return !!(navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/webOS/i) || navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || navigator.userAgent.match(/Windows Phone/i)) } function isIOS() {
        return !!(navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i))
    }

    if (detectmob()) {
        $('.social-mobile').removeClass('notdevice');
    }

    $(document).ready(function () {
        addLinksToShareIcon();
    });


    function addLinksToShareIcon() {
        var a = window.location.href;
        a.indexOf("?") >= 0 && (a = a.substring(0, a.indexOf("?")));
        a.indexOf("#") >= 0 && (a = a.substring(0, a.indexOf("#")));
        $('ul.social-icons > li[data-social-btn="share-count"] > a, ul.social-mobile > li[data-social-btn="share-count"] > a').attr("href", "https://www.facebook.com/sharer/sharer.php?u=" + encodeURIComponent(a))
        $('ul.social-icons > li[data-social-btn="breakingnews"] > a, ul.social-mobile > li[data-social-btn="breakingnews"] > a').attr('href', 'https://blogs.mercola.com/sites/vitalvotes/default.aspx');

    }

    $('[data-jsid=pageContainer]').toggleClass('has-social');
</script>

    <nav class="post-nav-mobile">
    <div class="previous-article" data-jsid="mobileStickyPrevBtn"></div>
    <div class="next-article" data-jsid="mobileStickyNextBtn" region_id="Next Article – Bottom Mobile"></div>
    <div class="more-article" data-jsid="mobileStickyViewMoreBtn"></div>
    </nav>
    </div>

      	    </div>
      

      


<header class="header Fixed notdevice" data-jsid="articlesHeader" region_id="Health Header">
    <div class="max-width">
        <div id="trigger-menu" class="mobile-menu-icon" data-jsid="articlesMobileMenuBtn">
            <a href="#mobile-menu">
                <i class="fa fa-bars" aria-hidden="true"></i>
            </a>
        </div>
        <div id="sticky-trigger-icon" class="mobile-menu-icon">
            <i class="fa fa-bars" aria-hidden="true"></i>
        </div>
        <div class="logo">
            <figure>
                <a href="https://www.mercola.com"><img src="//media.mercola.com/assets/images/mercola/mercola-logo-responsive.png" alt="Mercola.com" /></a>
            </figure>
        </div>
        

        <div id="trigger-search" class="mobile-search-icon" data-jsid="articlesMobileSearchBtn">
            <i class="fa fa-search" aria-hidden="true"></i>
        </div>
        <div id="search" class="search" data-jsid="mobileSearch">  
            <div class="search-form">
            <div id="qmaster"></div>
            </div>
        </div>
        <div class="sub-links">
            <ul>
            
                
                    
                <li class="cart"><a href="https://www.mercolamarket.com/checkout/shoppingcart.aspx"><i class="fa fa-shopping-cart"></i>
                         Cart </a></li>
                
                

              
                <li>
                    <div id="divlanguagedropdown" data-jsid="languageDropdown">
                        <div class="lang-globe">
                            <a>EN</a> <i class="fa fa-angle-down"></i>
                            <ul class="lang-dropdown">
                                <li><a href="https://german.mercola.com">Deutsch</a></li>
                                <li><a href="https://espanol.mercola.com">Español</a></li>
                                <li><a href="https://french.mercola.com">Français</a></li>
                                <li><a href="https://italiano.mercola.com">Italiano</a></li>
                                <li><a href="https://polish.mercola.com">Polski</a></li>
                                <li><a href="https://portuguese.mercola.com">Português</a></li>
                                <li><a href="https://russian.mercola.com">русский</a></li>
                                <li><a href="https://www.drmercola.cn">中文</a></li>
                                <li><a href="https://japanese.mercola.com">日本語</a></li>
                                <li><a href="https://korean.mercola.com">한국어</a></li>
                            </ul>
                            <div class="clear"></div>
                        </div>
                    </div>
                </li>
                <li><a href="https://www.mercola.com/contact-us.htm" class="contact-us" onClick="s_objectID='Contact';">Contact Us</a></li>
                <li class="cart">
                
                   
                </li>
            </ul>
        </div>
        <div class="login">
            
            <div class="logged-out">
                    <span class="sign-in"><a href="https://login.mercola.com/login.aspx?ReturnUrl=https%3a%2f%2fblogs.mercola.com%2fsites%2fvitalvotes%2farchive%2f2021%2f05%2f07%2fultraprocessed-fake-meat-product-launched-in-schools.aspx" target="_parent" data-jsid="mobileNavSignIn">Sign in</a></span>
                    <span class="join"><a href=" https://login.mercola.com/join/?ReturnUrl=https%3a%2f%2fblogs.mercola.com%2fsites%2fvitalvotes%2farchive%2f2021%2f05%2f07%2fultraprocessed-fake-meat-product-launched-in-schools.aspx&source=Articles" target="_parent" data-jsid="mobileNavJoin">Join</a> </span>
            </div>


             <!-- end login and sign out-->
        </div>
        
    </div>
</header>


   


      



<nav class="desktop-menu" data-jsid="articlesDesktopMenu">
    <div class="sticky-trigger-icon"> <a class="sticky-trigger" href="#" onclick="javascript: return false;"></a> 

    <div class="main-menu-bg">
        <nav class="main-menu max-width-collapsed">
            <ul class="clearfix">
                <li><a href="https://blogs.mercola.com/sites/vitalvotes/default.aspx" onClick="s_objectID='Breaking News Nav';">Breaking News</a></li>
                <li><a href="https://www.mercola.com/" onClick="s_objectID='Health Nav';">Health <i class="fa fa-angle-down"></i></a>
                    <ul class="sub-menu" region_id="Health Top Nav">
                        <li><a href="https://articles.mercola.com/healthy-body-hacks.aspx">Body Hacks</a></li>
                        <li><a href="https://articles.mercola.com/common-health-questions.aspx">Common Health Questions </a></li>
                        <li><a href="https://articles.mercola.com/gardening.aspx">Gardening Tips</a></li>
                        <li><a href="https://articles.mercola.com/herbal-oils.aspx">Herbal Oils</a></li>
                        <li><a href="https://articles.mercola.com/herbs-spices.aspx">Herbs and Spices</a></li>
                        <li><a href="https://www.mercola.com/nutritionplan/index.htm">Nutrition Plan</a></li>
                        <li><a href="https://www.mercola.com/downloads/bonus/free-reports.htm">Special Reports</a></li>
                        <li><a href="https://articles.mercola.com/teas.aspx">Teas</a></li>
                        <li><a href="https://interviews.mercola.com/">Videos</a></li>
                        <li><a href="https://articles.mercola.com/vitamins-supplements.aspx">Vitamins and Supplements</a></li>
                    </ul>
                </li>
                <li><a href="https://healthypets.mercola.com/" onClick="s_objectID='Pets Nav';">Pets <i class="fa fa-angle-down"></i></a>
                    <ul class="sub-menu" region_id="Pets Health Top Nav">
                        <li><a href="https://healthypets.mercola.com/sites/Newsletter/Healthypets/Newsletter-Archive.aspx">Articles</a></li>
                        <li><a href="https://healthypets.mercola.com/sites/healthypets/recognition-award-winners.aspx">Game Changer Award</a></li>
                        <li><a href="https://healthypets.mercola.com/sites/healthypets/pets-special-offers.aspx">Interactive Guides</a></li>
                        <li><a href="https://petfoodfacts.mercola.com/">Pet Food Facts</a></li>
                        <li><a href="https://healthypets.mercola.com/raw-food-101.aspx">Raw Food 101</a></li>
                        <li><a href="https://healthypets.mercola.com/sites/healthypets/videos.aspx">Videos</a></li>
                    </ul>
                </li>
                <li><a href="https://fitness.mercola.com/" onClick="s_objectID='Fitness Nav';">Fitness <i class="fa fa-angle-down"></i></a>
                    <ul class="sub-menu" region_id="Fitness Top Nav">
                        <li><a href="https://fitness.mercola.com/">Articles</a></li>
                        <li><a href="https://fitness.mercola.com/exercises.aspx">Exercises</a></li>
                        <li><a href="https://fitness.mercola.com/sites/fitness/fitness-guides.aspx" class="new">Fitness Guides</a></li>
                        <li><a href="https://fitness.mercola.com/fitness-plan/pre-workout/getting-started.aspx">Fitness Plan</a></li>
                        <li><a href="https://fitness.mercola.com/sites/fitness/videos.aspx">Videos</a></li>
                    </ul>
                </li>
                <li><a href="https://foodfacts.mercola.com/" onClick="s_objectID='Food Facts Nav';">Food Facts</a>
                </li>
                <li><a href="https://articles.mercola.com/sites/Newsletter/NewsLetter-Archive.aspx" onclick="s_objectID='Article Archive';">Articles</a></li>
                </li>
                <li class="current-item shop-link-ads"><a href="https://www.mercolamarket.com/">Shop<p class="ad-label">(Advertisement)</p></a></li>
                <li class="about-item"><a href="https://www.mercola.com/forms/background.htm" onClick="s_objectID='About Dr. Mercola Nav';">About <br />Dr. Mercola</a></li>
            </ul>
        </nav>
    </div>

    </div><!-- end wrap sticky trigger icon -->

    
</nav>

<nav id="mobile-menu" class="mm-theme-dark mm-effect-menu-slide mm-border-full" data-jsid="articlesMobileNav">
    <ul>
        <li class="lang-mobile"><span>English</span>
            <ul>
                <li class="back-button"><a class="mm-prev mm-btn" href="#mm-1"></a><a href="#mm-1">Select Language</a></li>
                <li><a href="https://german.mercola.com">Deutsch</a></li>
                <li><a href="https://espanol.mercola.com">Español</a></li>
                <li><a href="https://french.mercola.com">Français</a></li>
                <li><a href="https://italiano.mercola.com">Italiano</a></li>
                <li><a href="https://polish.mercola.com">Polski</a></li>
                <li><a href="https://portuguese.mercola.com">Português</a></li>
                <li><a href="https://russian.mercola.com">русский</a></li>
                <li><a href="https://www.drmercola.cn">中文</a></li>
                <li><a href="https://japanese.mercola.com">日本語</a></li>
                <li><a href="https://korean.mercola.com">한국어</a></li>
            </ul>
        </li>
         
      <li class="shop-link-ads"><a href="https://www.mercolamarket.com/">Shop<p class="ad-label">(Advertisement)</p></a></li>
      <li><a href="https://blogs.mercola.com/sites/vitalvotes/default.aspx" onClick="s_objectID='Breaking News Nav';">Breaking News</a></li>
      <li><a href="https://www.mercola.com/" onClick="s_objectID='Health Nav';">Health</a>
        <ul class="sub-mobile-menu" region_id="Health Top Nav">
            <li class="back-button"><a class="mm-prev mm-btn" href="#mm-1"></a><a href="#mm-1">Health</a></li>
            <li><a href="https://articles.mercola.com/healthy-body-hacks.aspx">Body Hacks</a></li>
            <li><a href="https://articles.mercola.com/common-health-questions.aspx">Common Health Questions </a></li>
            <li><a href="https://articles.mercola.com/gardening.aspx">Gardening Tips</a></li>
            <li><a href="https://articles.mercola.com/herbal-oils.aspx">Herbal Oils</a></li>
            <li><a href="https://articles.mercola.com/herbs-spices.aspx">Herbs and Spices</a></li>
            <li><a href="https://www.mercola.com/nutritionplan/index.htm">Nutrition Plan</a></li>
            <li><a href="https://www.mercola.com/downloads/bonus/free-reports.htm">Special Reports</a></li>
            <li><a href="https://articles.mercola.com/teas.aspx">Teas</a></li>
            <li><a href="https://interviews.mercola.com/">Videos</a></li>
            <li><a href="https://articles.mercola.com/vitamins-supplements.aspx">Vitamins and Supplements</a></li>
        </ul>
      </li>
        <li><a href="https://healthypets.mercola.com/" onClick="s_objectID='Pets Nav';"><span>Pets</span></a>
            <ul class="sub-mobile-menu" region_id="Pets Health Top Nav">
                <li class="back-button"><a class="mm-prev mm-btn" href="#mm-1"></a><a href="#mm-1">Pets</a></li>
                <li><a href="https://healthypets.mercola.com/sites/Newsletter/Healthypets/Newsletter-Archive.aspx">Articles</a></li>
                <li><a href="https://healthypets.mercola.com/sites/healthypets/recognition-award-winners.aspx">Game Changer Award</a></li>
                <li><a href="https://healthypets.mercola.com/sites/healthypets/pets-special-offers.aspx">Interactive Guides</a></li>
                <li><a href="https://petfoodfacts.mercola.com/">Pet Food Facts</a></li>
                <li><a href="https://healthypets.mercola.com/raw-food-101.aspx">Raw Food 101</a></li>
                <li><a href="https://healthypets.mercola.com/sites/healthypets/videos.aspx">Videos</a></li>
            </ul>
        </li>
        <li><a href="https://fitness.mercola.com/" onClick="s_objectID='Fitness Nav';"><span>Fitness</span></a>
            <ul class="sub-mobile-menu" region_id="Fitness Top Nav">
                <li class="back-button"><a class="mm-prev mm-btn" href="#mm-1"></a><a href="#mm-1">Fitness</a></li>
                <li><a href="https://fitness.mercola.com/">Articles</a></li>
                <li><a href="https://fitness.mercola.com/exercises.aspx">Exercises</a></li>
                <li><a href="https://fitness.mercola.com/sites/fitness/fitness-guides.aspx" class="new">Fitness Guides</a></li>
                <li><a href="https://fitness.mercola.com/fitness-plan/pre-workout/getting-started.aspx">Fitness Plan</a></li>
                <li><a href="https://fitness.mercola.com/sites/fitness/videos.aspx">Videos</a></li>
            </ul>
        </li>
        <li><a href="https://foodfacts.mercola.com/" onClick="s_objectID='Food Facts Nav';">Food Facts</a></li>
        <li><a href="https://articles.mercola.com/sites/Newsletter/NewsLetter-Archive.aspx" onclick="s_objectID='Article Archive';">Articles</a></li>
        <li><a href="https://www.mercola.com/forms/background.htm" onClick="s_objectID='About Dr. Mercola Nav';">About Dr. Mercola</a></li>
        <li><a href="https://www.mercola.com/contact-us.htm" onClick="s_objectID='Contact Us Nav';"> Contact Us </a> </li>
        <li><span>Disclaimer</span>
        <ul>
                <li class="back-button"><a class="mm-prev mm-btn" href="#mm-1"></a><a href="#mm-1">Disclaimer</a></li>
                <li class="disclaimer">
                    <span>
                    <p>Disclaimer: The entire contents of this website are based upon the opinions of Dr. Mercola, unless otherwise noted. Individual articles are based upon the opinions of the respective author, who retains copyright as marked. The information on this website is not intended to replace a one-on-one relationship with a qualified health care professional and is not intended as medical advice. It is intended as a sharing of knowledge and information from the research and experience of Dr. Mercola and his community. Dr. Mercola encourages you to make your own health care decisions based upon your research and in partnership with a qualified health care professional. If you are pregnant, nursing, taking medication, or have a medical condition, consult your health care professional before using products based on this content.</p>

                    <p>If you want to use an article on your site please <a href="https://www.mercola.com/Citations/index.htm">click here</a>. This content may be copied in full, with copyright, contact, creation and information intact, without specific permission, when used only in a not-for-profit format. If any other use is desired, permission in writing from Dr. Mercola is required.</p>

                    <p class="centered-text"><a href="https://media.mercola.com/assets/html/terms/terms-conditions.html">Terms & Conditions</a> | <a href="https://media.mercola.com/assets/html/privacy/security_privacy.html">Updated Privacy Policy</a> | <a href="https://articles.mercola.com/sitemap.aspx">Sitemap</a></p>

                    <p class="centered-text">&copy; 1997-2021 Dr. Joseph Mercola. All Rights Reserved.</p>
                    </span>
                </li>
            </ul>
        </li>
        <li><span> Charities and Organizations</span>
            <ul>
                <li class="back-button"><a class="mm-prev mm-btn" href="#mm-1"></a><a href="#mm-1"> Charities and Organizations</a></li>
                <li><a href="http://www.organicconsumers.org/" target="_blank" rel="nofollow">Organic Consumers Association</a></li>
                <li><a href="https://www.nvic.org/" target="_blank" rel="nofollow">NVIC</a></li>
                <li><a href="http://www.toxicteeth.org/" target="_blank" rel="nofollow">Consumers for Dental Choice</a></li>
                <li><a href="http://regenerationinternational.org/" target="_blank" rel="nofollow">Regeneration International</a></li>
                <li><a href="http://www.grassrootshealth.net/" target="_blank" rel="nofollow">Grassroots Health Nutrient Research Institute</a></li>
                <li><a href="http://www.fluoridealert.org/" target="_blank" rel="nofollow">Fluoride Alert</a></li>
                <li><a href="http://www.nutritionadvocacy.org/" target="_blank" rel="nofollow">Center for Nutrition Advocacy</a></li>
                <li><a href="http://www.cornucopia.org/" target="_blank" rel="nofollow">Cornucopia Institute</a></li>
                <li><a href="http://www.anh-usa.org/" target="_blank" rel="nofollow">Alliance for Natural Health USA</a></li>
                <li><a href="https://responsibletechnology.org/" target="_blank" rel="nofollow">Institute for Responsible Technology</a></li>
                <li><a href="https://caminosdeagua.org/en/home" target="_blank" rel="nofollow">Caminos de Agua</a></li>
                <li><a href="http://organicandnatural.org/" target="_blank" rel="nofollow">Organic and Natural</a></li>
                <li><a href="http://abc.herbalgram.org/site/PageServer" target="_blank" rel="nofollow">American Botanical Council</a></li>
                <li><a href="http://www.ifoam.bio/" target="_blank" rel="nofollow">IFOAM - Organics International</a></li>
                <li><a href="https://canwinstitute.org/" target="_blank" rel="nofollow">CANWI</a></li>
                <li><a href="http://www.mrsasurvivors.org/" target="_blank" rel="nofollow">MRSA Survivors Network</a></li>
                <li><a href="http://www.rabieschallengefund.org/" target="_blank" rel="nofollow">Rabies Challenge Fund</a></li>
                <li><a href="http://www.ahvmf.org/" target="_blank" rel="nofollow">AHVMF</a></li>
            </ul>
        </li>
        <li><a href="https://www.mercola.org/" target="_blank">Mercola.org</a></li>
      
        
        <li class="mobile"> <a href="https://www.mercolamarket.com/pages/FAQ.aspx" target="_parent">FAQ</a> </li>
        <li class="mobile"><a href="https://login.mercola.com/login.aspx?ReturnUrl=https%3a%2f%2fblogs.mercola.com%2fsites%2fvitalvotes%2farchive%2f2021%2f05%2f07%2fultraprocessed-fake-meat-product-launched-in-schools.aspx" target="_parent" data-jsid="mobileNavSignIn">Sign in</a></li>
        <li class="mobile"><a href=" https://login.mercola.com/join/?ReturnUrl=https%3a%2f%2fblogs.mercola.com%2fsites%2fvitalvotes%2farchive%2f2021%2f05%2f07%2fultraprocessed-fake-meat-product-launched-in-schools.aspx&source=Articles" target="_parent" data-jsid="mobileNavJoin">Join</a> </li>
        
      
    </ul>
  </nav>



      <div class="footer-content">
          <section class="bottom-subscription">
            <div class="max-width">
              <div class="subscription-form">
                <div class="subscription-label">
                  <label>Subscribe to the FREE #1 Natural Health Newsletter</label>
                </div>
                

<div class="subscription-input">
    <input name="ctl00$NLSubscriptionBottom$emailAddress" type="text" value="Enter your email address" maxlength="100" id="NLSubscriptionBottom_emailAddress" onfocus="javascript:if(this.value==&#39;Enter your email address&#39;){this.value=&#39;&#39;}" onblur="javascript:if(this.value==&#39;&#39;){this.value=&#39;Enter your email address&#39;}" onkeypress="return ContinueSubscription(event,&#39;NLSubscriptionBottom_Subscribe&#39;,&#39;NLSubscriptionBottom_emailAddress&#39;)" />
    <input type="hidden" name="ctl00$NLSubscriptionBottom$hdnStickyFooterSubscriptionSource" id="NLSubscriptionBottom_hdnStickyFooterSubscriptionSource" />
</div>
<div style="display: none;">
    <span id="NLSubscriptionBottom_Loding" class="MsgBoardStyle" style="display: none;
        font-size: 14px; padding-top: 8px;">Loading Please Wait</span>
    <img src="/themes/mercola/images/loadingDotDot.gif" id="NLSubscriptionBottom_wheel" alt="Loading Please Wait" style="display: none" />
</div>
<div class="subscription-button">
    <input type="submit" name="ctl00$NLSubscriptionBottom$Subscribe" value="Subscribe Now!" onclick="return showprogress(&#39;NLSubscriptionBottom_Loding&#39;,&#39;NLSubscriptionBottom_wheel&#39;,&#39;NLSubscriptionBottom_Subscribe&#39;,&#39;NLSubscriptionBottom_emailAddress&#39;);" id="NLSubscriptionBottom_Subscribe" class="button action subscribe-button" />
</div>

              </div>
              <div class="social-media">
                <p class="title">Connect with Dr. Mercola</p>
                    <a href="https://www.facebook.com/doctor.health" target="_blank"><i class="fa fa-facebook-f"></i></a>
                    <a href="https://www.instagram.com/drmercola/" target="_blank"  class="social-mid-img"><img src="https://media.mercola.com/assets/images/mercola/instagram-icon.png" alt="Instagram" /></a>
                    <a href="https://twitter.com/mercola" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a href="https://mewe.com/p/dr.josephmercola" target="_blank"><img src="https://media.mercola.com/assets/images/mercola/mewe-icon.png" alt="MeWe" /></a>
                     <a href="https://parler.com/profile/Drmercola/posts" target="_blank"><img src="https://media.mercola.com/assets/images/mercola/parler-icon.png" alt="Parler" /></a>
                    <a href="https://gab.com/Mercola" target="_blank" class="social-mid-img"><img src="https://media.mercola.com/assets/images/mercola/gab-icon.png" alt="Gab" /></a>
                    <a href="https://t.me/DoctorMercola" target="_blank" class="social-mid-img"><img src="https://media.mercola.com/assets/images/mercola/telegram-icon.png" alt="Telegram" /></a>
                    <a href="https://www.mercola.com/snapchat.htm" target="_blank" class="social-mid-img"><img src="https://media.mercola.com/assets/images/mercola/snapchat-icon.png" alt="Snapchat" /></a>
                    <a href="https://www.reddit.com/r/Dr_Mercola/" target="_blank"><i class="fa fa-reddit"></i></a>
                    <a href="https://www.youtube.com/mercola" target="_blank"><i class="fa fa-youtube"></i></a>
                    <a href="https://www.bitchute.com/channel/ySITC1RcRsOS/" target="_blank" class="social-mid-img"><img src="https://media.mercola.com/assets/images/mercola/bitchute-icon.png" alt="BitChute"></a>
                    <a href="https://brandnewtube.com/@Mercola" target="_blank" class="social-mid-img"><img src="https://media.mercola.com/assets/images/mercola/brandnewtube-icon.png" alt="BrandNewTube"></a> 
                    <a href="https://www.mercola.com/downloads/podcast.htm" target="_blank"><i class="itunes-icon"></i></a>
                    <a href="https://products.mercolamarket.com/deals/sms-messaging/" target="_blank"><i class="sms-icon"></i></a>
                    <a href="https://articles.mercola.com/sites/articles/rss.aspx" target="_blank"><i class="fa fa-rss"></i></a>
              </div>
            </div>
          </section>
        


  <footer class="footer-partners">
    <div class="max-width">
      <ul class="title">Mercola proudly supports these charities and organizations.</ul>
      <ul>
        <li><a href="http://www.organicconsumers.org/" target="_blank" rel="nofollow">Organic Consumers Association</a></li>
        <li><a href="https://www.nvic.org/" target="_blank" rel="nofollow">National Vaccine Information Center</a></li>
        <li><a href="http://www.toxicteeth.org/" target="_blank" rel="nofollow">Mercury Free Dentistry</a></li>
        <li><a href="http://regenerationinternational.org/" target="_blank" rel="nofollow">Regeneration International</a></li>
        <li><a href="http://www.grassrootshealth.net/" target="_blank" rel="nofollow">Grassroots Health Nutrient Research <div style="text-indent: 1em;">Institute</div></a></li>
        <li><a href="http://www.fluoridealert.org/" target="_blank" rel="nofollow">Fluoride Alert</a></li>
      </ul>
      <ul>
        <li><a href="http://www.nutritionadvocacy.org/" target="_blank" rel="nofollow">Center for Nutrition Advocacy</a></li>
        <li><a href="http://www.cornucopia.org/" target="_blank" rel="nofollow">Cornucopia Institute</a></li>
        <li><a href="http://www.anh-usa.org/" target="_blank" rel="nofollow">Alliance for Natural Health USA</a></li>
        <li><a href="https://responsibletechnology.org/" target="_blank" rel="nofollow">Institute for Responsible Technology</a></li>
        <li><a href="https://caminosdeagua.org/en/home" target="_blank" rel="nofollow">Caminos de Agua</a></li>
        <li><a href="http://organicandnatural.org/" target="_blank" rel="nofollow">Organic and Natural</a></li>
        <li><a href="http://abc.herbalgram.org/site/PageServer" target="_blank" rel="nofollow">American Botanical Council</a></li>
       </ul>
       <ul>
        <li><a href="http://www.ifoam.bio/" target="_blank" rel="nofollow">IFOAM - Organics International</a></li>
        <li><a href="https://canwinstitute.org/" target="_blank" rel="nofollow">CANWI</a></li>
        <li><a href="http://www.mrsasurvivors.org/" target="_blank" rel="nofollow">MRSA Survivors Network</a></li>
        <li><a href="http://www.rabieschallengefund.org/" target="_blank" rel="nofollow">Rabies Challenge Fund</a></li>
        <li><a href="http://www.ahvmf.org/" target="_blank" rel="nofollow">AHVMF</a></li>
      </ul>      
    </div>
  </footer>

  
  <footer class="footer" data-js-cat-display="disclaimer">
    <div class="max-width">
        
      <div class="footer-links">
      <ul>
        <li><p class="title"><strong>Inside Mercola.com</strong></p></li>
        <li><a href="https://www.mercola.com/forms/background.htm">About Dr. Mercola</a></li>
        <li><a href="https://www.mercola.com/contact-us.htm">Contact Us</a></li>
        <li><a href="https://www.mercola.com/employment/index.aspx">Employment Opportunities</a></li>
        <li><a href="https://espanol.mercola.com/">En Espanol</a></li>
        <li><a href="https://www.mercola.com/">Health Articles</a></li>
        <li><a href="https://articles.mercola.com/videos.aspx">Health Videos</a></li>
        <li><a href="https://www.mercola.com/pressroom/about.htm#media">Media Inquiries</a></li>
      </ul>
      <ul>
        <li><p class="title"><strong>&nbsp;</strong></p></li>
        <li><a href="https://www.mercola.com/Help/faq/community.htm">Mercola Community FAQ</a></li>
        <li><a href="https://www.mercola.org/">Mercola Social Responsibility</a></li>
        <li><a href="https://www.mercola.com/pressroom/about.htm">Press Room</a></li>
        <li><a href="https://www.mercola.com/Downloads/bonus/free-reports.aspx">Special Reports</a></li>
        <li><a href="https://media.mercola.com/assets/html/terms/terms-conditions.html">Terms & Conditions</a></li>
        <li><a href="https://media.mercola.com/assets/html/privacy/security_privacy.html">Updated Privacy Policy</a></li>
      </ul>
      <ul>
        <li><p class="title"><strong>Special Info Sites</strong></p></li>
        <li><a href="https://aspartame.mercola.com">Aspartame</a></li>
        <li><a href="https://cancer.mercola.com">Cancer</a></li>
        <li><a href="https://fitness.mercola.com">Fitness</a></li>
        <li><a href="https://fluoride.mercola.com">Fluoride</a></li>
        <li><a href="https://fructose.mercola.com">Fructose/Sugar</a></li>
        <li><a href="https://gmo.mercola.com">GMO</a></li>
      </ul>
      <ul>
        <li><p class="title"><strong>&nbsp;</strong></p></li>
        <li><a href="https://mercury.mercola.com/">Mercury</a></li>
        <li><a href="https://nutritionaltype.mercola.com/">Nutritional Typing</a></li>
        <li><a href="https://healthypets.mercola.com">Pets</a></li>
        <li><a href="https://vaccines.mercola.com/">Vaccines</a></li>
        <li><a href="https://vitamind.mercola.com/">Vitamin D</a></li>
      </ul>
      
    </div>
      

      <p><strong>Disclaimer:</strong> The entire contents of this website are based upon the opinions of Dr. Mercola, unless otherwise noted. Individual articles are based upon the opinions of the respective author, who retains copyright as marked. The information on this website is not intended to replace a one-on-one relationship with a qualified health care professional and is not intended as medical advice. It is intended as a sharing of knowledge and information from the research and experience of Dr. Mercola and his community. Dr. Mercola encourages you to make your own health care decisions based upon your research and in partnership with a qualified health care professional. If you are pregnant, nursing, taking medication, or have a medical condition, consult your health care professional before using products based on this content.</p>

      <p>If you want to use an article on your site please <a href="https://www.mercola.com/Citations/index.htm">click here</a>. This content may be copied in full, with copyright, contact, creation and information intact, without specific permission, when used only in a not-for-profit format. If any other use is desired, permission in writing from Dr. Mercola is required.</p>

      <p class="centered-text"><a href="https://media.mercola.com/assets/html/terms/terms-conditions.html">Terms & Conditions</a> | <a href="https://media.mercola.com/assets/html/privacy/security_privacy.html">Updated Privacy Policy</a> | <a href="https://articles.mercola.com/sitemap.aspx">Sitemap</a></p>

      <p class="centered-text">&copy; 1997-2021 Dr. Joseph Mercola. All Rights Reserved.</p>
    </div>
  </footer>

  <footer class="footer-seal">
    <div class="max-width">
        <ul><li class="col span_1_of_5"><div><a href="https://www.bbb.org/chicago/business-reviews/vitamins-and-food-supplements/mercola-health-resources-llc-in-hoffman-estates-il-22002555/#sealclick" target="_blank" rel="nofollow"><img class="mlazyload" data-mlazyload-src="https://seal-chicago.bbb.org/seals/blue-seal-280-80-bbb-22002555.png" style="border: 0;" alt="Mercola Health Resources, LLC BBB Business Review" /></a></div></li><li class="col span_1_of_5"><div><!-- McAfee SECURE Engagement Trustmark for blogs.mercola.com --> <a target="_blank" href="https://www.mcafeesecure.com/verify?host=blogs.mercola.com"><img border="0" class="mlazyload" data-mlazyload-src="//cdn.ywxi.net/meter/blogs.mercola.com/102.svg" width="120" height="50" title="McAfee SECURE sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams." alt="McAfee SECURE sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams." oncontextmenu="window.open('https://www.mcafeesecure.com/verify?host=blogs.mercola.com');return false;"></a> <!-- End McAfee SECURE Engagement Trustmark for blogs.mercola.com --></div></li><li class="col span_1_of_5"><div><div><a href="//privacy.truste.com/privacy-seal/validation?rid=25d2a2d6-712e-4176-8b4f-67002e042b9f" title="TRUSTe online privacy certification" target="_blank"><img style="border: none" class="mlazyload" data-mlazyload-src="//privacy-policy.truste.com/privacy-seal/seal?rid=25d2a2d6-712e-4176-8b4f-67002e042b9f" alt="TRUSTe online privacy certification"/></a></div></div></li><div class="clear"></div></ul>

    </div>
    <div class="footer-clear"></div>
  </footer>

      </div><!--end footer -->
      
      
    </div><!-- end #page -->

    
    <div id="hiddenforms_Updatehiddenforms">
	
            <input type="hidden" name="ctl00$hiddenforms$hdnShare" id="hiddenforms_hdnShare" />
        
</div>

    <div class="hidden">
               
    </div>
    <script src="//media.mercola.com/assets/js/comserver/mercolapagespeed.js"></script>
    <script>
        $(function () {
            $.getScript("//media.mercola.com/assets/js/comserver/mercolalibrary.js?v=20210507", function () {
                $.getScript("//media.mercola.com/assets/js/comserver/mercolascript.js?v=20210507", function(){
                    if(typeof csPageSpeedOptimizationPageLoad == "function") {
                        csPageSpeedOptimizationPageLoad();
                    }
                });
            });
        });
    </script>
    
    <div class="modal-wrapper" data-jsid="modalWrapper" data-jsutil="modal">
        <div class="modal-content-container" data-jsid="modalContentContainer">
            <div id="modal-login" class="modal-content" data-jsmodal-content="login">
                <span data-jsid="modalCloseBtn" class="modal-close-btn">&times;</span>
                <p>Please <a href="https://login.mercola.com/login.aspx?ReturnUrl=https://blogs.mercola.com/sites/vitalvotes/archive/2021/05/07/ultraprocessed-fake-meat-product-launched-in-schools.aspx" id="endScripts_loginLinkbtn">Sign in</a> or <a href="https://login.mercola.com/join/default.aspx?ReturnUrl=https://blogs.mercola.com/sites/vitalvotes/archive/2021/05/07/ultraprocessed-fake-meat-product-launched-in-schools.aspx" id="endScripts_loginRegister">Join</a> to continue.</p>
            </div>
        </div>
        <div class="modal-overlay" data-jsid="modalOverlay"></div>
    </div>

<input type="number" id="shareCountContainer" value="0" disabled style="visibility: hidden; display: none;" />



<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="9AE57AEB" />
</div>
<script type="text/javascript"> if (typeof window.JSON === 'undefined') { document.write('<script src="//media.mercola.com/js/json2.js"><\/script>'); }</script>
<script src="//media.mercola.com/js/jquery.history.js" type="text/javascript"></script>
<script type="text/javascript">
    (function(window, undefined) {
        // Check Location
        if (document.location.protocol === 'file:') {
            // alert
            ('The HTML5 History API (and thus History.js) do not work on files, please upload it to a server.');
        }
        var initialURL;
        var popped = (window.history.state != null), initialURL = location.href;
        window.onpopstate = function(event) {
            var counter = 0;
            var everPushedSomething = false;
            var initialLoad = document.getElementById('hdninitiaload').value;
            var onloadPop = !everPushedSomething && location.href == initialURL;
            if (onloadPop) { counter = 1; }
            if (initialLoad == 'true') { counter = counter + 1; }
            everPushedSomething = true;
            if (counter != 2) { window.open(location.href, '_self'); }
        }
        // Bind to State Change
        History.Adapter.bind(window, 'statechange', function() { // Note: We are using statechange instead of popstate
            // Log the State
            var State = History.getState(); // Note: We are using History.getState() instead of event.state
            //    History.log('statechange:', State.data, State.title, State.url);
        });
    })(window);
function csPageSpeedOptimizationPageLoad(sender, args) {
    if(typeof CSPost_pageLoad == "function") {
      CSPost_pageLoad(sender, args);
    }
}
function pageLoad(sender, args) {
    csPageSpeedOptimizationPageLoad(sender, args);
}
</script>
<script>function GDPRAudit() {$.ajax({ url: '/sites/gdpraudit.aspx', dataType: 'text', success: function (data) { }, error: function (e) {console.log('GDPR Audit log fail'); }});}</script>
<!--
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
<rdf:Description
rdf:about="https://blogs.mercola.com:443/sites/vitalvotes/archive/2021/05/07/ultraprocessed-fake-meat-product-launched-in-schools.aspx"
dc:identifier="https://blogs.mercola.com:443/sites/vitalvotes/archive/2021/05/07/ultraprocessed-fake-meat-product-launched-in-schools.aspx"
dc:title="Ultraprocessed Fake Meat Product Launched in Schools"
trackback:ping="https://blogs.mercola.com:443/sites/vitalvotes/trackback.ashx?PostID=1083410" />
</rdf:RDF>
--><input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</form>
</div>

<script data-cfasync="false" type="text/javascript">_satellite.pageBottom();</script>
</body>
</html>
